Limited Upstream Bandwidth in Tokyo
Incident Report for Linode
Resolved
The issue with our upstream link has been resolved, and all Tokyo customers should now be at full bandwidth capacity.
Posted over 4 years ago. Dec 02, 2014 - 00:38 UTC
Identified
At approximately 8pm EST on Sunday night (11/30/2014), the Tokyo datacenter lost a 10gbit upstream link to the internet. This did not become immediately apparent to our on-call staff until early this morning when the aggregate upstream bandwidth available to Tokyo became oversubscribed, causing packet loss for Tokyo customers. We are working with the on-site datacenter technicians to restore full upstream capacity.
Posted over 4 years ago. Dec 01, 2014 - 16:34 UTC