Linode Status

Current Status

Emerging Service Issue - OBJ Unavailable via Cloud Manager and API

Incident Report for Linode

Resolved

This incident has been resolved.
Posted Jul 12, 2025 - 22:18 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 12, 2025 - 21:42 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 12, 2025 - 21:35 UTC

Update

We are continuing to investigate this issue.
Posted Jul 12, 2025 - 21:27 UTC

Update

We are continuing to investigate this issue.
Posted Jul 12, 2025 - 20:27 UTC

Update

We are continuing to investigate this issue. Object Storage buckets could still be created and managed successfully using tools such as s3cmd and Cyberduck as a workaround.
Posted Jul 12, 2025 - 19:23 UTC

Investigating

We are aware of an issue preventing management of Object Storage using Cloud Manager and the API. This includes Object Storage buckets as well as access keys. We will share additional updates as we have more information.
Posted Jul 12, 2025 - 17:46 UTC
This incident affected: Linode Manager and API.