Connectivity Issues - Fremont
Incident Report for Linode
Resolved
Being that we have not experienced additional connectivity issues affecting our Fremont data center, this matter is now resolved.
If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted 10 months ago. Feb 19, 2017 - 08:07 UTC
Monitoring
At this time we have been able to correct the connectivity issues affecting our Fremont data center. We will be monitoring this issue to ensure connectivity remains stable.
If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted 10 months ago. Feb 19, 2017 - 05:24 UTC
Investigating
We are aware of connectivity issues affecting Linodes in our Fremont data center and are currently investigating. We will continue to provide additional updates going forward.
Posted 10 months ago. Feb 19, 2017 - 04:58 UTC
This incident affected: Fremont.