Completed
The scheduled maintenance has been completed.
Posted Aug 12, 2025 - 06:30 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 12, 2025 - 04:30 UTC
Scheduled
We will be performing scheduled maintenance on our Longview service, starting at 04:30 UTC on August 12th. The maintenance period is expected to last two hours ending 06:30 UTC, August 12th. During this period, graphs will operate in read-only mode and new updates to the graphs will be temporarily unavailable during the downtime.
Posted Aug 11, 2025 - 13:05 UTC
This scheduled maintenance affected: Regions (US-East (Newark), US-Central (Dallas), US-West (Fremont), US-Southeast (Atlanta), US-IAD (Washington), US-ORD (Chicago), CA-Central (Toronto), EU-West (London), EU-Central (Frankfurt), FR-PAR (Paris), AP-South (Singapore), AP-Northeast-2 (Tokyo 2), AP-West (Mumbai), AP-Southeast (Sydney), SE-STO (Stockholm), US-SEA (Seattle), IT-MIL (Milan), JP-OSA (Osaka), IN-MAA (Chennai), ID-CGK (Jakarta), BR-GRU (São Paulo), NL-AMS (Amsterdam), US-MIA (Miami), US-LAX (Los Angeles), ES-MAD (Madrid), AU-MEL (Melbourne), GB-LON (London 2), IN-BOM-2 (Mumbai 2), SG-SIN-2 (Singapore 2), DE-FRA-2 (Frankfurt 2), JP-TYO-3 (Tokyo 3), ZA-JNB (Johannesburg), NZ-AKL (Auckland), CO-BOG (Bogota), US-DEN (Denver), DE-HAM (Hamburg), US-HOU (Houston), MY-KUL (Kuala Lumpur), FR-MRS (Marseille), MX-QRO (Queretaro), CL-SCL (Santiago)) and Longview.