Linode Status

Current Status
Connectivity Issue - Newark
Incident Report for Linode
Resolved
At this time connectivity to the Newark datacenter has returned to normal.
Posted Nov 05, 2015 - 19:39 UTC
Monitoring
We believe the cause of this connectivity issue has been identified and resolved. We are currently monitoring the situation for any changes.
Posted Nov 05, 2015 - 19:12 UTC
Investigating
We are aware of connectivity issues to Linodes in our Newark datacenter and are currently investigating.
Posted Nov 05, 2015 - 18:25 UTC