Linode Status

Current Status
Service Issue - Cloud Manager and API
Incident Report for Linode
Resolved
We haven't observed any additional issues with the Cloud Manager or API, and will now consider this incident resolved. If you continue to experience issues, please contact us at 855-454-6633 (+1-609-380-7100 Intl.), or send an email to support@linode.com for assistance.
Posted Apr 04, 2024 - 19:23 UTC
Monitoring
At this time we have been able to correct the issue affecting the Cloud Manager and API. We will be monitoring this to ensure that the service remains stable. If you are still experiencing issues, please open a support ticket, call us at 855-454-6633 (+1-609-380-7100 Intl.), or send an email to support@linode.com.
Posted Apr 02, 2024 - 22:34 UTC
Investigating
Our team is investigating a service issue that affected the Linode Cloud Manager and API. During that time, some users may have experienced issues when attempting to access these systems. We will share additional updates as we have more information.
Posted Apr 02, 2024 - 22:26 UTC
This incident affected: Linode Manager and API.