Linode Status

Current Status
Connectivity Issue - Atlanta (US-Southeast)
Incident Report for Linode
Postmortem

At 19:59 UTC on November 2, 2023, Atlanta experienced a network disruption after a routine network maintenance procedure on the gateway routers. Immediately upon observing this impact, incident response procedures were formally declared at 20:03 UTC. Working with the incident procedure, the network engineer performing the maintenance identified the problematic aspect on one of the Atlanta gateways.

After isolating this aspect from the production environment at 20:17 UTC, network performance in Atlanta returned to normal. Upon additional monitoring for further immediate issues, it was confirmed that the impact of this event had been successfully mitigated, and the incident was moved to a resolved status at 22:52 UTC.

For a longer-term fix, the network engineering team engaged the vendor, who suggested rebooting one of the gateway routers entirely. A maintenance window was declared for November 8, 2023 between 05:00 and 08:00 UTC. After this reboot was completed, network performance in Atlanta returned to normal without any further need for component isolation.

To prevent this incident from occurring in the future, Linode's network engineering team will explicitly schedule maintenance windows for the type of maintenance which originally resulted in this incident.

Posted Nov 21, 2023 - 18:37 UTC

Resolved
We haven’t observed any additional connectivity issues in our Atlanta data center, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted Nov 02, 2023 - 22:52 UTC
Monitoring
At this time we have been able to correct the issues affecting connectivity in our Atlanta data center. We will be monitoring this to ensure that it remains stable. If you are still experiencing issues, please open a Support ticket for assistance.
Posted Nov 02, 2023 - 21:12 UTC
Investigating
Our team is investigating an issue affecting connectivity in our Atlanta data center. During this time, users may experience intermittent connection timeouts and errors for all services deployed in this data center. We will share additional updates as we have more information.
Posted Nov 02, 2023 - 20:37 UTC
This incident affected: Regions (US-Southeast (Atlanta)).