Linode Status

Current Status
Service Issue - Object Storage JP-OSA (Osaka)
Incident Report for Linode
Postmortem

On October 22, 2024, at 23:48 UTC, a network issue in our Osaka (jp-osa) region impacted Object Storage availability, resulting in 503 errors for some users. Full service was restored by 00:36 UTC on October 23, 2024. The disruption was traced to connection queues reaching capacity due to elevated latency.

In response, we stabilized access by clearing the queues. To prevent similar issues in the future, we’re enhancing system settings to improve logging during latency spikes and refining protocols to accelerate issue detection and response. 

This summary provides an overview of our current understanding of the incident given the information available. Our investigation is ongoing and any information herein is subject to change.

Posted Nov 08, 2024 - 14:20 UTC

Resolved
Between 23:48 UTC on October 22nd, 2024, and 00:36 UTC on October 23rd, 2024, users may have experienced 503 errors when interacting with the Object Storage service in Osaka (jp-osa). We haven't observed any further issues with the service and consider this incident resolved. If you experience any problems, please open a Support ticket for assistance.
Posted Oct 22, 2024 - 23:48 UTC