Linode Status

Current Status
Connectivity Issues - Singapore
Incident Report for Linode
Postmortem

On October 11th, 2020, at 10:30 UTC, Linode's Network operations team were alerted to possible networking issues ongoing in our Singapore data center. Upon investigation, it appeared a very large DDOS targeted attack triggered a bug on our edge routers, preventing the routers from installing filters. This allowed the attack to penetrate our core network, causing some instability and latency for some customers on specific Linode hosts.

Posted Oct 30, 2020 - 13:27 UTC

Resolved
We haven’t observed any additional connectivity issues in our Singapore data center, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted Oct 13, 2020 - 13:18 UTC
Monitoring
At this time we have been able to correct the connectivity issues affecting our Singapore data center. We will be monitoring this issue to ensure connectivity remains stable.
If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted Oct 13, 2020 - 12:16 UTC
Identified
At this time we have identified the connectivity issues affecting our Singapore data center. Our team is still working to ensure that the cause of the issue is resolved. We will continue to provide additional information as it becomes available.
Posted Oct 13, 2020 - 11:40 UTC
Investigating
We are aware of connectivity issues affecting our Singapore data center and are currently investigating. We will continue to provide additional updates as this incident develops.
Posted Oct 13, 2020 - 10:56 UTC
This incident affected: Regions (AP-South (Singapore)).