Linode Status

Current Status
Service Issue: Longview
Incident Report for Linode
Resolved
We haven’t observed any additional issues with the Longview service, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted Jul 18, 2021 - 05:00 UTC
Monitoring
We have identified the issue affecting the Longview service and have implemented a fix. We will continue to monitor this fix over the next few hours to ensure Longview remains stable.
Posted Jul 17, 2021 - 22:38 UTC
Update
We are continuing to investigate an issue affecting the Longview service. We will provide additional updates once we have more information to share.
Posted Jul 17, 2021 - 20:08 UTC
Investigating
Our team is investigating an issue affecting the Longview service. During this time, users may experience connection timeouts and errors with this service. We will share additional updates as we have more information.
Posted Jul 17, 2021 - 17:58 UTC
This incident affected: Longview.