Linode Status

Current Status
Service Issue - Object Storage
Incident Report for Linode
Postmortem

Beginning at 04:00 UTC on November 17, 2023, we observed degraded performance with the Object Storage Service in our Jakarta Datacenter. After investigation, we determined the cause to be a high amount of inbound traffic, causing customers to experience timeouts and connection drops when attempting to access their Object Storage Services. 

By 05:40 UTC, our engineers identified the problematic traffic and isolated it to mitigate impact, followed by monitoring the service for further issues. The incident was declared resolved by 09:25 UTC.

At 02:47 UTC on November 19, 2023, we were alerted again to degraded Object Storage Service performance in our Jakarta Datacenter. We began investigation immediately and posted a new status page as seen here. Additional actions were performed in an effort to fully resolve the issue, including restarting the affected infrastructure. After close monitoring, the incident was declared resolved at 11:32 UTC.

To provide further resiliency against future impacts, we have made improvements to our monitoring systems to help lead to quicker identification and triaging of these events.

Posted Jan 16, 2024 - 19:05 UTC

Resolved
We haven’t observed any additional issues with the Object Storage service, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted Nov 17, 2023 - 09:25 UTC
Monitoring
At this time we have been able to correct the issues affecting the Object Storage service. We will be monitoring this to ensure that it remains stable. If you continue to experience problems, please open a Support ticket for assistance.
Posted Nov 17, 2023 - 06:19 UTC
Identified
Our system administrators have identified an issue impacting Object Storage in our Jakarta Data Center. Customers may see intermittent performance issues while making requests to buckets in this region. We are working quickly to implement a fix, and we will provide an update as soon as the solution is in place.
Posted Nov 17, 2023 - 04:38 UTC
This incident affected: Regions (ID-CGK (Jakarta)).