Linode Status

Current Status
Service Issue - Object Storage
Incident Report for Linode
Postmortem

This incident was a recurrence of the issues seen on November 17, 2023. For a full post-mortem, details are available here:

Posted Jan 16, 2024 - 19:07 UTC

Resolved
We haven’t observed any additional issues with the Object Storage service, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted Nov 19, 2023 - 11:32 UTC
Monitoring
At this time we have been able to correct the issues affecting the Object Storage service. We will be monitoring this to ensure that it remains stable. If you continue to experience problems, please open a Support ticket for assistance.
Posted Nov 19, 2023 - 07:05 UTC
Identified
Our system administrators have identified an issue impacting Object Storage in our Jakarta Data Center. Customers may see intermittent performance issues while making requests to buckets in this region. We are working quickly to implement a fix, and we will provide an update as soon as the solution is in place.
Posted Nov 19, 2023 - 03:24 UTC
This incident affected: Regions (ID-CGK (Jakarta)).