Linode Status

Current Status

Service Issue - Linode Kubernetes Engine

Incident Report for Linode

Postmortem

At 16:20 UTC on August 10th, 2023, we observed issues with LKE cluster creation across our global fleet.

This was directly related to the Object Storage Service Issues increasing in severity at 16:16 UTC. For more information, the post-mortem for the Object Storage Issues is available here:

Once the Object Storage service issue was addressed, this effectively resolved the issues with LKE cluster creation, at 03:00 UTC, August 11th, 2023.

We have since addressed the underlying cause.

Posted Sep 14, 2023 - 18:52 UTC

Resolved

This incident has been resolved.
Posted Aug 11, 2023 - 03:00 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2023 - 00:43 UTC

Update

We are continuing to investigate this issue and will share updates as they become available.
Posted Aug 10, 2023 - 22:56 UTC

Investigating

Our team has observed a recurrence of this issue affecting the Linode Kubernetes Engine (LKE). During this time, customers will be unable to create new LKE clusters across all regions. Existing clusters should not be affected by this issue. We will provide updates as they become available.
Posted Aug 10, 2023 - 21:50 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2023 - 17:48 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 10, 2023 - 16:59 UTC

Investigating

Our team is investigating an issue affecting the Linode Kubernetes Engine (LKE). During this time, creation of LKE clusters will be impacted in all regions, but existing clusters should not be affected. We will share additional updates as we have more information.
Posted Aug 10, 2023 - 16:39 UTC
This incident affected: Linode Kubernetes Engine (US-East (Newark) Linode Kubernetes Engine, US-Central (Dallas) Linode Kubernetes Engine, US-West (Fremont) Linode Kubernetes Engine, US-Southeast (Atlanta) Linode Kubernetes Engine, US-IAD (Washington) Linode Kubernetes Engine, US-ORD (Chicago) Linode Kubernetes Engine, CA-Central (Toronto) Linode Kubernetes Engine, EU-West (London) Linode Kubernetes Engine, EU-Central (Frankfurt) Linode Kubernetes Engine, FR-PAR (Paris) Linode Kubernetes Engine, AP-South (Singapore) Linode Kubernetes Engine, AP-Northeast-2 (Tokyo 2) Linode Kubernetes Engine, AP-West (Mumbai) Linode Kubernetes Engine, AP-Southeast (Sydney) Linode Kubernetes Engine).