Linode Status

Current Status

Service Issue - Object Storage Singapore

Incident Report for Linode

Postmortem

Though symptomatically the effects of this incident may have resulted in errors related to permissions, this stemmed from the same root cause as the issues observed on May 2nd, 2023. For a full write-up see our post here:

Posted May 15, 2023 - 14:14 UTC

Resolved

This incident has been resolved.
Posted May 03, 2023 - 18:10 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 03, 2023 - 17:24 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 03, 2023 - 14:45 UTC

Investigating

Our team is investigating an issue affecting a subset of users utilizing the Object Storage service within the Singapore Datacenter. During this time, some users may see errors related to permissions.
Posted May 03, 2023 - 13:03 UTC
This incident affected: Object Storage (AP-South (Singapore) Object Storage).