Linode Status

Current Status

Generalized Edge Compute (Gecko) Issues in Santiago

Incident Report for Linode

Resolved

For further updates regarding this issue please check https://status.linode.com/incidents/z84gg3pcdh1c.
Posted Mar 05, 2025 - 16:40 UTC

Investigating

Our team is investigating an issue affecting connectivity in our Santiago Gecko data center During this time, users may experience intermittent connection timeouts and errors for all services deployed in this data center. We will share additional updates as we have more information.
Posted Mar 05, 2025 - 16:34 UTC
This incident affected: Linode Manager and API.