Linode Status

Current Status

Service Issue - Managed Databases

Incident Report for Linode

Postmortem

This incident was a recurrence of the issues seen on July 27th, 2023. For a full post-mortem, details are available here:

Posted Sep 21, 2023 - 20:57 UTC

Resolved

This incident has been resolved.
Posted Jul 30, 2023 - 19:57 UTC

Update

Our Managed Database service has remained stable since the implementation of our most recent fix. We are continuing to monitor this situation long-term to ensure that it remains in this status.

If you experience any issues with the provisioning or updating of a Managed Database cluster, please open a Support ticket or give us a call at 855-454-6633 (+1-609-380-7100 Intl.) as soon as possible.
Posted Jul 30, 2023 - 02:35 UTC

Update

We are continuing to monitor the stability of the Managed Database service following the previously implemented fix.

The service should remain stable at this time, but if you experience issues related to the update or deployment of Managed Databases, please open a Support ticket or give us a call at 855-454-6633 (+1-609-380-7100 Intl.).
Posted Jul 29, 2023 - 14:39 UTC

Monitoring

Our administrators have implemented a fix for this issue. We will now monitor this to ensure that services remain functional.

If you are still experiencing issues related to Managed Databases, please open a Support ticket or give us a call at 855-454-6633 (+1-609-380-7100 Intl.).
Posted Jul 28, 2023 - 23:49 UTC

Identified

Our administrators have identified the issue and a fix is being implemented.
Posted Jul 28, 2023 - 23:30 UTC

Update

Our administrators are continuing to investigate this issue.
Posted Jul 28, 2023 - 19:02 UTC

Update

Our administrators are continuing to investigate this issue.
Posted Jul 28, 2023 - 18:29 UTC

Update

Our administrators are continuing to investigate this issue.
Posted Jul 28, 2023 - 16:44 UTC

Update

Our administrators are continuing to investigate this issue.
Posted Jul 28, 2023 - 14:50 UTC

Update

We are continuing to investigate this issue. Customers may continue to experience issues while updating or provisioning clusters.
Posted Jul 28, 2023 - 13:22 UTC

Investigating

We are currently investigating a reoccurance of issues impacting the updating and provisioning of of Managed Databases. During this time, users may experience issues when attempting to use these systems.

We will share additional updates as we have more information.
Posted Jul 28, 2023 - 11:32 UTC
This incident affected: Managed Databases.