Linode Status

Current Status
Identified - The issue has been identified and a fix is being implemented.
Mar 03, 2025 - 21:08 UTC
Investigating - Our team is investigating an issue affecting the Object Storage service in our LAX location. During this time, users may experience connection timeouts and errors with this service.
Mar 03, 2025 - 19:04 UTC
Update - The third-party continues working on a fix for this issue, and due to the complexity of this problem, it will take longer to mitigate it completely. In the meantime, we continue monitoring our systems. If you are still experiencing issues, please open a Support ticket for assistance.
Feb 25, 2025 - 19:44 UTC
Monitoring - At this time we have been able to correct the issues affecting connectivity from our Asia to Europe Data Centers. We will be monitoring this to ensure that it remains stable. If you are still experiencing issues, please open a Support ticket for assistance.
Jan 27, 2025 - 10:16 UTC
Identified - Our team has identified a third-party issue affecting connectivity from our Asia to Europe Data Centers between ~02:10 to ~14:58 UTC on January 25, 2025. During this time, users may have experienced latency and potential congestion on some providers between Asia and Europe. If you are still experiencing issues and unable to open a Support ticket, please call us at 855-454-6633 (+1-609-380-7100 Intl.), or send an email to support@linode.com.
Jan 25, 2025 - 16:49 UTC
Linode.com Operational
Linode Manager and API Operational
Hosted DNS Service Operational
Longview Operational
Managed Databases Operational
Regions Degraded Performance
US-East (Newark) Operational
US-Central (Dallas) Operational
US-West (Fremont) Operational
US-Southeast (Atlanta) Operational
US-IAD (Washington) Operational
US-ORD (Chicago) Operational
CA-Central (Toronto) Operational
EU-West (London) Operational
EU-Central (Frankfurt) Operational
FR-PAR (Paris) Operational
AP-South (Singapore) Operational
AP-Northeast-2 (Tokyo 2) Operational
AP-West (Mumbai) Operational
AP-Southeast (Sydney) Operational
SE-STO (Stockholm) Operational
US-SEA (Seattle) Operational
IT-MIL (Milan) Operational
JP-OSA (Osaka) Operational
IN-MAA (Chennai) Operational
ID-CGK (Jakarta) Operational
BR-GRU (Sao Paulo) Operational
NL-AMS (Amsterdam) Operational
US-MIA (Miami) Operational
US-LAX (Los Angeles) Degraded Performance
ES-MAD (Madrid) Operational
AU-MEL (Melbourne) Operational
GB-LON (London 2) Operational
IN-BOM-2 (Mumbai 2) Operational
SG-SIN-2 (Singapore 2) Operational
DE-FRA-2 (Frankfurt 2) Operational
JP-TYO-3 (Tokyo 3) Operational
ZA-JNB (Johannesburg) Operational
Backups Operational
US-East (Newark) Backups Operational
US-Central (Dallas) Backups Operational
US-West (Fremont) Backups Operational
US-Southeast (Atlanta) Backups Operational
US-IAD (Washington) Backups Operational
US-ORD (Chicago) Backups Operational
CA-Central (Toronto) Backups Operational
EU-West (London) Backups Operational
EU-Central (Frankfurt) Backups Operational
FR-PAR (Paris) Backups Operational
AP-South (Singapore) Backups Operational
AP-Northeast-2 (Tokyo 2) Backups Operational
AP-West (Mumbai) Backups Operational
AP-Southeast (Sydney) Backups Operational
SE-STO (Stockholm) Backups Operational
US-SEA (Seattle) Backups Operational
JP-OSA (Osaka) Backups Operational
IN-MAA (Chennai) Backups Operational
Block Storage Operational
US-East (Newark) Block Storage Operational
US-Central (Dallas) Block Storage Operational
US-West (Fremont) Block Storage Operational
US-Southeast (Atlanta) Block Storage Operational
US-IAD (Washington) Block Storage Operational
US-ORD (Chicago) Block Storage Operational
CA-Central (Toronto) Block Storage Operational
EU-West (London) Block Storage Operational
EU-Central (Frankfurt) Block Storage Operational
FR-PAR (Paris) Block Storage Operational
AP-South (Singapore) Block Storage Operational
AP-Northeast-2 (Tokyo 2) Block Storage Operational
AP-West (Mumbai) Block Storage Operational
AP-Southeast (Sydney) Block Storage Operational
SE-STO (Stockholm) Block Storage Operational
US-SEA (Seattle) Block Storage Operational
JP-OSA (Osaka) Block Storage Operational
IN-MAA (Chennai) Block Storage Operational
NodeBalancers Operational
US-East (Newark) NodeBalancers Operational
US-Central (Dallas) NodeBalancers Operational
US-West (Fremont) NodeBalancers Operational
US-Southeast (Atlanta) NodeBalancers Operational
US-IAD (Washington) NodeBalancers Operational
US-ORD (Chicago) NodeBalancers Operational
CA-Central (Toronto) NodeBalancers Operational
EU-West (London) NodeBalancers Operational
EU-Central (Frankfurt) NodeBalancers Operational
FR-PAR (Paris) NodeBalancers Operational
AP-South (Singapore) NodeBalancers Operational
AP-Northeast-2 (Tokyo 2) NodeBalancers Operational
AP-West (Mumbai) NodeBalancers Operational
AP-Southeast (Sydney) NodeBalancers Operational
SE-STO (Stockholm) NodeBalancers Operational
US-SEA (Seattle) NodeBalancers Operational
JP-OSA (Osaka) NodeBalancers Operational
IN-MAA (Chennai) NodeBalancers Operational
Object Storage Operational
US-East (Newark) Object Storage Operational
US-Southeast (Atlanta) Object Storage Operational
US-IAD (Washington) Object Storage Operational
US-ORD (Chicago) Object Storage Operational
EU-Central (Frankfurt) Object Storage Operational
AP-South (Singapore) Object Storage Operational
FR-PAR (Paris) Object Storage Operational
SE-STO (Stockholm) Object Storage Operational
US-SEA (Seattle) Object Storage Operational
JP-OSA (Osaka) Object Storage Operational
IN-MAA (Chennai) Object Storage Operational
ID-CGK (Jakarta) Object Storage Operational
BR-GRU (Sao Paulo) Object Storage Operational
ES-MAD (Madrid) Object Storage Operational
AP-West (Mumbai) Operational
EU-West (London) Operational
GB-LON (London 2) Operational
AU-MEL (Melbourne) Operational
Linode Kubernetes Engine Operational
US-East (Newark) Linode Kubernetes Engine Operational
US-Central (Dallas) Linode Kubernetes Engine Operational
US-West (Fremont) Linode Kubernetes Engine Operational
US-Southeast (Atlanta) Linode Kubernetes Engine Operational
US-IAD (Washington) Linode Kubernetes Engine Operational
US-ORD (Chicago) Linode Kubernetes Engine Operational
CA-Central (Toronto) Linode Kubernetes Engine Operational
EU-West (London) Linode Kubernetes Engine Operational
EU-Central (Frankfurt) Linode Kubernetes Engine Operational
FR-PAR (Paris) Linode Kubernetes Engine Operational
AP-South (Singapore) Linode Kubernetes Engine Operational
AP-Northeast-2 (Tokyo 2) Linode Kubernetes Engine Operational
AP-West (Mumbai) Linode Kubernetes Engine Operational
AP-Southeast (Sydney) Linode Kubernetes Engine Operational
SE-STO (Stockholm) Linode Kubernetes Engine Operational
US-SEA (Seattle) Linode Kubernetes Engine Operational
JP-OSA (Osaka) Linode Kubernetes Engine Operational
IN-MAA (Chennai) Linode Kubernetes Engine Operational
ID-CGK (Jakarta) Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Scheduled Maintenance
We will be performing an emergency network maintenance in our AP-South (Singapore) data center, it should not be causing any impact.
Posted on Mar 14, 2025 - 19:27 UTC
The Linode Cloud Manager, API, CLI, and linode.com will be undergoing scheduled maintenance between 14:00 UTC and 16:00 UTC, Tuesday, March 25, 2025. During this window, running Linodes and related services should not be disrupted. We will update this status page if we encounter any unexpected issues.
Posted on Mar 07, 2025 - 18:18 UTC
The Linode Cloud Manager, API, CLI, and linode.com will be undergoing scheduled maintenance between 14:00 UTC and 16:00 UTC, Tuesday, March 27, 2025. During this window, running Linodes and related services should not be disrupted. We will update this status page if we encounter any unexpected issues.
Posted on Mar 07, 2025 - 18:22 UTC
Past Incidents
Mar 15, 2025

No incidents reported today.

Mar 14, 2025
Resolved - We haven’t observed any additional issues with our Hosted DNS Service, and will now consider this incident resolved. If you are still experiencing issues, please open a Support ticket for assistance.
Mar 14, 15:20 UTC
Monitoring - We have been able to correct the issue affecting our Hosted DNS Service at 20:25 UTC, on March 13th, 2025. We will be monitoring this to ensure that connectivity remains stable. If you continue to experience problems, please open a ticket with our Support Team.
Mar 13, 22:58 UTC
Identified - Our team has identified the issue affecting our Hosted DNS Service. We are working quickly to implement a fix, and we will provide an update as soon as the solution is in place.
Mar 13, 22:31 UTC
Update - After our initial investigation we have been able to confirm the connectivity issues in our DNS Services is only impacting to users located in Italy and Switzerland. During this time, users may experience timeouts or errors when making DNS lookups against domains configured to use ns1-5.linode.com. We are continuing to investigate the issue and will share additional updates as more information is available.
Mar 13, 19:06 UTC
Investigating - Our team is investigating an emerging service issue impacting connectivity to our DNS Services for a subset users located in Europe. We will share additional updates as we have more information.
Mar 13, 17:56 UTC
Mar 13, 2025
Mar 12, 2025

No incidents reported.

Mar 11, 2025
Resolved - We haven’t observed any additional connectivity issues in our Washington, DC data center, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Mar 11, 01:00 UTC
Monitoring - At this time we have been able to correct the issues affecting connectivity in our Washington, DC data center. We will be monitoring this to ensure that it remains stable. If you are still experiencing issues, please open a Support ticket for assistance.
Mar 10, 21:13 UTC
Investigating - Our team is investigating an emerging service issue affecting network connectivity in our Washington, DC data center. We will share additional updates as we have more information.
Mar 10, 18:37 UTC
Mar 10, 2025
Mar 9, 2025

No incidents reported.

Mar 8, 2025

No incidents reported.

Mar 7, 2025
Resolved - Following a fix being put in place, we haven’t observed any additional connectivity issues across all distributed regions, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Mar 7, 01:48 UTC
Update - We are still in the process of rolling out the fix for the DNS issue impacting newly provisioned distributed Linodes across all distributed regions. Our team is working diligently to resolve the problem, and we will provide another update once the fix is fully implemented.
Feb 28, 11:18 UTC
Update - We are still in the process of rolling out the fix for the DNS issue impacting newly provisioned distributed Linodes across all distributed regions. Our team is working diligently to resolve the problem, and we will provide another update once the fix is fully implemented.
Feb 27, 22:22 UTC
Identified - Our team has identified the issue impacting DNS functionality for newly provisioned distributed Linodes across all distributed regions. We are working quickly to implement a fix, and we will provide an update as soon as the solution is in place.
Feb 27, 21:05 UTC
Investigating - We are currently investigating an issue impacting DNS functionality for newly provisioned distributed region Linodes across all distributed regions. As a result, users may experience DNS loss on newly deployed distributed Linodes. We will continue to provide updates as we gather more information. Thank you for your patience.
Feb 27, 20:17 UTC
Resolved - We haven’t observed any additional issues with the LKE service, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Mar 7, 01:45 UTC
Monitoring - At this time we have been able to correct the issues affecting the LKE service. We will be monitoring this to ensure that it remains stable. If you continue to experience problems, please open a Support ticket for assistance.
Mar 6, 20:51 UTC
Update - We are continuing to work on a fix for this issue and will provide an update as soon as the solution is in place.
Mar 6, 18:30 UTC
Update - This issue affects DockerHub over IPv6, limiting the rate between certain Linode data centers and DockerHub. This issue impacts products like LKE, LKE-E, and other services that rely on image pulls from DockerHub repositories.
We are continuing to work on a fix for this issue and will provide an update as soon as the solution is in place.

Mar 6, 16:55 UTC
Identified - Our team has identified the issue affecting the LKE service. We are working quickly to implement a fix, and we will provide an update as soon as the solution is in place.
Mar 6, 16:11 UTC
Investigating - Our team is investigating an issue affecting the Linode Kubernetes Engine (LKE). We will share additional updates as we have more information.
Mar 6, 16:01 UTC
Mar 6, 2025
Resolved - After further investigation it was determined that this issue is not causing any customer impact or service disruption, we apologize for the confusion.
Mar 6, 18:54 UTC
Investigating - Our team is investigating an issue affecting connectivity in our Singapore and Frankfurt data centers. During this time, users may experience intermittent connection timeouts and errors for all services deployed in these data centers. We will share additional updates as we have more information.
Mar 6, 18:30 UTC
Mar 5, 2025
Postmortem - Read details
Mar 11, 14:43 UTC
Resolved - We haven’t observed any additional connectivity issues in our Santiago data center, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Mar 5, 18:30 UTC
Monitoring - At this time we have been able to correct the issues affecting connectivity in our Santiago data center. We will be monitoring this to ensure that it remains stable. If you are still experiencing issues, please open a Support ticket for assistance.
Mar 5, 17:39 UTC
Update - Our team has identified the issue affecting connectivity in our Santiago data center. We are working quickly to implement a fix, and we will provide an update as soon as the solution is in place.
Mar 5, 17:15 UTC
Update - We are continuing to investigate the issue. If you are experiencing issues, please open a Support ticket for assistance.
Mar 5, 17:05 UTC
Investigating - Our team is investigating an issue affecting connectivity in our Santiago data center During this time, users may experience intermittent connection timeouts and errors for all services deployed in this data center. We will share additional updates as we have more information.
Mar 5, 16:06 UTC
Resolved - For further updates regarding this issue please check https://status.linode.com/incidents/z84gg3pcdh1c.
Mar 5, 16:40 UTC
Investigating - Our team is investigating an issue affecting connectivity in our Santiago Gecko data center During this time, users may experience intermittent connection timeouts and errors for all services deployed in this data center. We will share additional updates as we have more information.
Mar 5, 16:34 UTC
Postmortem - Read details
Mar 12, 02:46 UTC
Resolved - We haven’t observed any additional issues with the LKE service, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Mar 5, 15:12 UTC
Monitoring - At this time we have been able to correct the issues affecting the LKE service. We will be monitoring this to ensure that it remains stable. If you continue to experience problems, please open a Support ticket for assistance.
Mar 5, 08:58 UTC
Update - We are continuing to investigate this issue and will provide the next update as we make progress.
Mar 5, 07:46 UTC
Investigating - Our team is investigating an issue affecting the Linode Kubernetes Engine (LKE) related to auto-scaling when IP ACL is turned on. We will share additional updates as we have more information.
Mar 5, 06:49 UTC
Mar 4, 2025
Resolved - We have resolved the issue affecting the LKE service, which occurred between 20:50 and 22:50 UTC on 4 March 2025. During this time, customers may have observed potential networking issues, including disruptions related to coreDNS inside some LKE clusters.

We believe the issue has been fully resolved, and we are actively monitoring the service to ensure stability. If you continue to experience any issues, please open a Support ticket for assistance.

Mar 4, 20:50 UTC
Mar 3, 2025

Unresolved incident: Service Issue - Object Storage (LAX).

Mar 2, 2025

No incidents reported.

Mar 1, 2025

No incidents reported.